Empezar un tema nuevo

Error instalar ultima versión de flexygo. El recuento de parámetros no coincide

Buenas tardes.

AL ejecutar, el instalador de la última versión de flexygo da un error 
"El recuento de parámetros no coincide"



Saludos.



------------------------


Hola 

Este error se debe a que ya existe un servicio instalado en el servidor de aplicaciones y éste tiene una versión antigua incompatible con el nuevo instalador.

Hay que desinstalar el servicio para que el nuevo instalador instale la última versión de éste.

¿Cómo desinstalar el servicio?

1- Abres la ventana de comandos:



2- Te posicionas en la carpeta donde está instalado el servicio

cd C:\Program Files (x86)\FlexyGoService

3- Ejecutas el comando de desinstalación

flexygoservice.exe /u


4- Vuelves a ejecutar el instalador de flexygo




Conectar o Registrarse para publicar un comentario