Error: No se puede cargar el archivo o ensamblado System.Net.Http, Version=4.0.0.0

Publicado en torno a 2 años hace por Flexygo Team

Publicar un tema
Sin responder
Flexygo Team
Flexygo Team

Al intentar arrancar el proyecto desde Visual Studio sale el error System.Net.Http, Version=4.0.0.0


Esto se debe a que está mal la referencia a System.Net.Http en el archivo web.config del proyecto principal.


Sustituir la entrada actual por la siguiente:


<dependentAssembly>
  <assemblyIdentity name="System.Net.Http" publicKeyToken="b03f5f7f11d50a3a" culture="neutral"/>
  <bindingRedirect oldVersion="0.0.0.0-4.2.0.0" newVersion="4.2.0.0"/>
</dependentAssembly>



0 Votos


0 Comentarios

Iniciar sesión o Registrarse para publicar un comentario